QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#841 - qcad 3.0.0 prof not working under xubuntu 13.04_64

Attached to Project: QCAD
Opened by Stefan (stefan) - Sunday, 23 June 2013, 16:23 GMT+1
Last edited by Andrew (andrew) - Wednesday, 03 July 2013, 13:10 GMT+1
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Ubuntu Linux
Severity Low
Priority Normal
Reported Version 3.0.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Had to re-install XUbuntu, now 13.04 64 bit instead of 12.04 32 bit. Now qcad 3.0.0 professional isn’t working any more (bash won’t execute qcad-bin), even after fresh re-install. I tried qcad-3.0.0-prof-linux-alt-x86.tar.gz and qcad-3.0.0-prof-linux-x86.tar.gz downloaded 20.07.2012 (I can not download anything and can not get updates because payment is more than 12 months ago).

This task depends upon

Closed by  Andrew (andrew)
Wednesday, 03 July 2013, 13:10 GMT+1
Reason for closing:  Not a bug
Comment by Andrew (andrew) - Wednesday, 26 June 2013, 09:38 GMT+1

Unfortunately, it is not possible to deploy software for Linux in such a way that it is guaranteed to work on newer systems. This is a limitation of the Linux operating system which does not treat backwards compatibility as a priority (unlike Windows and Mac OS X).

I've sent you an e-mail with a download link for QCAD 3.1.2 64bit which is known to work on Ubuntu 12.04 64bit. Please let me know if this solves your problem or what error message(s) you are getting.

Please keep in mind that ./qcad-bin always has to be started through the ./qcad launch script or with:

LD_LIBRARY_PATH=. ./qcad-bin

Loading...