Install problem under linux

If you are having problems with vec2web, post here. Please report bugs here.

Moderator: andrew

Install problem under linux

Postby edi » Wed Apr 04, 2007 5:50 pm

Hi,

I have just downloaded vec2web, set QTDIR and started the build script. However, when building libqcad I got:

Code: Select all
../include/rs_math.h:90: warning: unused parameter ‘ok’
engine/rs_entity.cpp: In function ‘std::ostream& operator<<(std::ostream&, RS_Entity&)’:
engine/rs_entity.cpp:864: error: cast from ‘RS_Layer*’ to ‘int’ loses precisionmake[2]: *** [obj/rs_entity.o] Error 1


What is wrong? I have Ubuntu 6.06 with qt3.3 installed.
edi
Active Member
 
Posts: 26
Joined: Tue Apr 03, 2007 9:59 pm

Re: Install problem under linux

Postby andrew » Fri May 04, 2007 9:36 am

You can safely comment that part out, it is only used for debugging.


edi wrote:Hi,

I have just downloaded vec2web, set QTDIR and started the build script. However, when building libqcad I got:

Code: Select all
../include/rs_math.h:90: warning: unused parameter ‘ok’
engine/rs_entity.cpp: In function ‘std::ostream& operator<<(std::ostream&, RS_Entity&)’:
engine/rs_entity.cpp:864: error: cast from ‘RS_Layer*’ to ‘int’ loses precisionmake[2]: *** [obj/rs_entity.o] Error 1


What is wrong? I have Ubuntu 6.06 with qt3.3 installed.
User avatar
andrew
Site Admin
 
Posts: 2603
Joined: Fri Mar 30, 2007 6:07 am


Return to vec2web Troubleshooting and Problems

Who is online

Users browsing this forum: No registered users and 1 guest