100% CPU Usage with 3.0 Final Version.

If you are having problems with QCAD version 3, post here. Please report bugs here.

Moderator: andrew

100% CPU Usage with 3.0 Final Version.

Postby Peppino79 » Mon Nov 26, 2012 11:28 pm

I am continuing my testing on version 3.0 Final.

I noticed that, with 3.0 Final open, the service “syslogd” (on OSX Leopard PPC) does get CPU consumption up to 100%, making the machine unusable.

This has never happened with the RC2 version.

It’s possible to have a copy of RC2 while they investigated the problem? Unfortunately I have not kept a copy.
Peppino79
Junior Member
 
Posts: 18
Joined: Sun Nov 25, 2012 5:29 pm

Re: 100% CPU Usage with 3.0 Final Version.

Postby andrew » Mon Nov 26, 2012 11:48 pm

I'm unable to reproduce this here on our 9 year old PowerPC. Can you give me some indication about the system's processing power and Memory (see About This Mac)?

Meanwhile, I've e-mailed you a direct download link for QCAD 3 RC2 for PowerPC.
User avatar
andrew
Site Admin
 
Posts: 2549
Joined: Fri Mar 30, 2007 6:07 am

Re: 100% CPU Usage with 3.0 Final Version.

Postby Peppino79 » Tue Nov 27, 2012 12:22 am

PowerBook 1,5 GHz with 2 Gb Ram
250 Gb HD
Leopard 10.5.8 Updated

Thank You for link, tomorrow I try RC 2.
Peppino79
Junior Member
 
Posts: 18
Joined: Sun Nov 25, 2012 5:29 pm

Re: 100% CPU Usage with 3.0 Final Version.

Postby Peppino79 » Tue Nov 27, 2012 11:34 pm

With QCAD 3 RC2 the problem is not present.
Peppino79
Junior Member
 
Posts: 18
Joined: Sun Nov 25, 2012 5:29 pm

Re: 100% CPU Usage with 3.0 Final Version.

Postby Peppino79 » Sat Dec 08, 2012 1:11 pm

I found the cause of the problem. From version 3.0 RC2 to 3.0 Final without deleting the old file QCAD3.ini is the problem.

Deleting it and starting from a clean install the problem disappears. For now I do not reappeared since.
Peppino79
Junior Member
 
Posts: 18
Joined: Sun Nov 25, 2012 5:29 pm

Re: 100% CPU Usage with 3.0 Final Version.

Postby andrew » Sat Dec 08, 2012 2:16 pm

Excellent! Thanks for sharing your solution.
User avatar
andrew
Site Admin
 
Posts: 2549
Joined: Fri Mar 30, 2007 6:07 am

Re: 100% CPU Usage with 3.0 Final Version.

Postby Peppino79 » Sat Dec 08, 2012 6:55 pm

:wink:
Peppino79
Junior Member
 
Posts: 18
Joined: Sun Nov 25, 2012 5:29 pm


Return to QCAD 3 Troubleshooting and Problems

Who is online

Users browsing this forum: No registered users and 2 guests

cron