2.2 Pro upgrade from community version on Ubuntu 8.10

Post your question about installing or upgrading to QCAD 2.1/2.2. Be sure to search, and check the docs before you post!

Moderator: andrew

2.2 Pro upgrade from community version on Ubuntu 8.10

Postby William Price » Tue Dec 02, 2008 5:53 pm

Gentlemen:

I run Ubuntu 8.10. The older, 2.0 community version of QCad is installed and working on that system. I purchased the 2.2x pro version and downloaded the ..gz file to my Ubuntu desktop.
I would appreciate instructions for upgrading to this newest pro version from my existing version. Finally, I am not a Linux/Ubuntu expert, so please provide detailed instructions.
Many thanks for the help.
William Price
Registered Member
 
Posts: 1
Joined: Sat Nov 29, 2008 5:59 am

Postby andrew » Wed Dec 03, 2008 6:14 pm

Please extract the file you have downloaded to install QCAD. There are many ways how to extract a file in Linux. I will describe here the way in a console as this is easy to describe:

1. launch a console
2. locate the file you have downloaded (if you downloaded to the desktop, the file is most likely in /home/your name/Desktop):
cd ~/Desktop
3. Extract the file:
tar xfvz qcad-2.2.2.0-1-prof.linux.x86.tar.gz
4. launch QCAD:
cd qcad-2.2.2.0-1-prof.linux.x86
./qcad
User avatar
andrew
Site Admin
 
Posts: 2379
Joined: Fri Mar 30, 2007 6:07 am

Installing Qcad 2.2

Postby dave402 » Wed Jul 08, 2009 2:20 pm

Having purchased pro version,using Ubuntu 9.04, I downloaded the Community version of Qcad in error, this installed, no probs, using Synaptic Package Manager. So I downloaded the pro version of Qcad, it appeared on the desktop, but no way could I get it to talk to SPM. It runs from the desktop, but Help causes the whole thing to disappear.
It works fine as a CAD package, much nicer than Autocad, but the Help thing is a pain.
dave402
Registered Member
 
Posts: 1
Joined: Wed Jul 08, 2009 2:06 pm
Location: UK

Postby kenryan » Thu Jul 08, 2010 2:56 am

I, too, have qcad disappear when I attempt to open the online docs. In my terminal window I see "segmentation fault".

The community edition is removed from my system, and qcad is in my path.
kenryan
Registered Member
 
Posts: 1
Joined: Thu Jul 08, 2010 2:54 am


Return to QCAD 2.1/2.2 Installation and Upgrades

Who is online

Users browsing this forum: No registered users and 1 guest