Invivible entities

If you are having problems with QCAD version 3, post here. Please report bugs here.

Moderator: andrew

Invivible entities

Postby andrew » Tue Oct 23, 2012 2:11 pm

From a QCAD user:

After loading my drawing, nothing appears on screen.
When I select all, the entities are there, but I cannot see them.
User avatar
andrew
Site Admin
 
Posts: 2592
Joined: Fri Mar 30, 2007 6:07 am

Re: Invivible entities

Postby andrew » Tue Oct 23, 2012 2:12 pm

Most likely, you have drawn black entities on a black background or white entities on a white background.

There are three ways to resolve this:

Change the color of your entities

or

Change your background color

or

Let QCAD automatically make sure that entities are always visible:
Edit - Application Preferences - Graphics View:
Tick "Prevent white on white / black on black display"
Color lightness threshold: 10
Attachments
color_correction.png
color_correction.png (122.76 KiB) Viewed 1599 times
User avatar
andrew
Site Admin
 
Posts: 2592
Joined: Fri Mar 30, 2007 6:07 am

Re: Invivible entities

Postby andrew » Tue Oct 23, 2012 2:57 pm

Another common problem is that the drawing has huge extents and relatively small entities. This is for example the case, if a small entity is added at an extreme coordinate. You can find your entities by selecting all and looking for blue dots.
User avatar
andrew
Site Admin
 
Posts: 2592
Joined: Fri Mar 30, 2007 6:07 am


Return to QCAD 3 Troubleshooting and Problems

Who is online

Users browsing this forum: No registered users and 3 guests