Bitmap Export on Mac clips edges of objects

If you are having problems with QCAD version 3, post here. Please report bugs here.

Moderator: andrew

Bitmap Export on Mac clips edges of objects

Postby ts232 » Wed Dec 12, 2012 3:12 pm

When exporting a bitmap there is no padding around the objects, and they get clipped slightly. I posted a bug report on this many months ago, and just now noticed that you had replied with an "unable to reproduce". I am attaching the dxf and image files to this message and subsequent ones. My settings for export are the standard 640x480, white background. It does not seem to make any difference what file format I use. With Qcad 2.x I would get a nice few pixels padding around the objects.
Attachments
brakeshim-D991.png
brakeshim-D991.png (21.14 KiB) Viewed 2807 times
Last edited by ts232 on Wed Dec 12, 2012 3:16 pm, edited 1 time in total.
ts232
Newbie Member
 
Posts: 5
Joined: Fri Feb 13, 2009 6:23 pm

Re: Bitmap Export on Mac clips edges of objects

Postby ts232 » Wed Dec 12, 2012 3:13 pm

Here is the dxf file that produced the previous image:
Attachments
brakeshim-D991.dxf
(64.39 KiB) Downloaded 249 times
ts232
Newbie Member
 
Posts: 5
Joined: Fri Feb 13, 2009 6:23 pm

Re: Bitmap Export on Mac clips edges of objects

Postby ts232 » Wed Dec 12, 2012 3:15 pm

ts232
Newbie Member
 
Posts: 5
Joined: Fri Feb 13, 2009 6:23 pm


Return to QCAD 3 Troubleshooting and Problems

Who is online

Users browsing this forum: No registered users and 2 guests

cron