Output too faint -- line weight has no effect [Solved]

If you are having problems with QCAD version 3, post here. Please report bugs here.

Moderator: andrew

Output too faint -- line weight has no effect [Solved]

Postby gwood » Tue Apr 30, 2013 3:25 am

Using QCAD version 3.0 (Jul 20, 2012) (Full Version)
QT Version 4.74
Teigha Version 3.05.0.0

on Mint 13.

All lines display the same thickness, regardless of assigned line weight.

When printing, or exporting to PDF, all lines are so faint they can barely be seen.

I've tried setting line weight to 2.0 mm and get exactly the same output.
gwood
Newbie Member
 
Posts: 5
Joined: Fri Feb 20, 2009 10:32 pm

Re: Output too faint -- line weight has no effect

Postby Clive » Tue Apr 30, 2013 9:19 am

Hi
Is it possible for you to post an example file here on the forum for testing?
User avatar
Clive
Moderator
 
Posts: 819
Joined: Thu Aug 25, 2011 9:28 pm
Location: UK

Re: Output too faint -- line weight has no effect

Postby gwood » Tue Apr 30, 2013 10:36 am

Pursuant to your request, I'm attaching both the .dxf, and the resulting .pdf.

All lines-weights in the "Border" layer are set to 2.0mm, yet they appear as thin lines. The "tract-lines" layer has line-weight set to 1.0mm, and as you can see they are barely visible. The other layers have more reasonable line-weights, at around 0.25mm. The 0.25mm setting was my most common in Qcad 2.

I often put an aerial photo in the background of these drawings. In Qcad 2, I could get sharp, crisp lines on top of the aerial photo. In Qcad3, I cannot even see my lines over the top of the photo.

Any help is much appreciated. I love the tiled printing feature in Qcad 3, but the program has been of little use to me so far, because of this problem.
Attachments
sample_LnWght-problem.pdf
(44.25 KiB) Downloaded 59 times
sample_LnWght-problem.dxf
(80.64 KiB) Downloaded 63 times
gwood
Newbie Member
 
Posts: 5
Joined: Fri Feb 20, 2009 10:32 pm

Re: Output too faint -- line weight has no effect

Postby Clive » Tue Apr 30, 2013 12:46 pm

OK, Try:

1. Main menu > Edit > Application Preferences > and set drawing unit to Foot and paper unit to inch.

2. Now go to > Main menu > Edit > Drawing preferences > and set the same as above.

3. Still in Drawing preferences > set the scale you need.

scale setting.png
scale setting.png (11.46 KiB) Viewed 1311 times


Your file works for me after setting the appropriate scale for the 'current' drawing (in Drawing preferences) with correct line weights showing in PDF/print out..
User avatar
Clive
Moderator
 
Posts: 819
Joined: Thu Aug 25, 2011 9:28 pm
Location: UK

Re: Output too faint -- line weight has no effect

Postby gwood » Tue Apr 30, 2013 8:46 pm

Clive,

Your instructions helped me fix my problem. Thank you.

I should note a few things which might be helpful to others:

My configuration was set by default, to Drawing Unit: Foot, Paper Unit: Foot. I made the change to Paper Unit: Inch, as you suggested.

In Printing, you instructed I set my Viewport Scale to 1/4096" = 1'-0". The Viewport Scale changes whenever "Fit Drawing to Paper" is selected, so this didn't work for me. However the suggestion was helpful in that it led me to notice the line weight changed according to scale. This isn't the desired behavior, so I checked my Paper Size.

I had previously notice the default for Paper Size was "Custom", and I had changed it to Letter. The change had not stuck, so I changed it again. This time, the line weights behaved as expected.

Thank you again for your help. You may mark this thread SOLVED.
gwood
Newbie Member
 
Posts: 5
Joined: Fri Feb 20, 2009 10:32 pm


Return to QCAD 3 Troubleshooting and Problems

Who is online

Users browsing this forum: No registered users and 7 guests