Issues with German Umlaute "öüäß" [solved]

If you are having problems with QCAD version 3, post here. Please report bugs here.

Moderator: andrew

Issues with German Umlaute "öüäß" [solved]

Postby Spititom » Mon Sep 16, 2013 8:23 am

Hello,

I use 3.2.2.0 on a MAC running 10.8.5

I can insert Umlaute with the text tool, no issue so far. I then can pdf or print. But after save, close and re-open the Umlauts are replaced with other weird signs.

I used "standard" for texting.

Any ideas? It is not very convenient to go through the drawing each time before printing to insert the Umlauts.

Best regards,
Thomas
Spititom
Newbie Member
 
Posts: 3
Joined: Sun Sep 15, 2013 12:54 pm

Re: Issues with German Umlaute "öüäß"

Postby andrew » Mon Sep 16, 2013 9:22 am

Thanks for your report.

This is likely related to or identical with this bug report:
http://www.qcad.org/bugtracker/index.ph ... ask_id=911

This issue has been fixed for the next release.
User avatar
andrew
Site Admin
 
Posts: 2671
Joined: Fri Mar 30, 2007 6:07 am

Re: Issues with German Umlaute "öüäß"

Postby Spititom » Mon Sep 16, 2013 10:42 am

Thanks, looking forward!

Thomas
Spititom
Newbie Member
 
Posts: 3
Joined: Sun Sep 15, 2013 12:54 pm

Re: Issues with German Umlaute "öüäß"

Postby andrew » Wed Sep 18, 2013 10:16 am

This should be fixed in QCAD 3.3 which is now available for download.
User avatar
andrew
Site Admin
 
Posts: 2671
Joined: Fri Mar 30, 2007 6:07 am

Re: Issues with German Umlaute "öüäß"

Postby Spititom » Fri Sep 20, 2013 5:53 pm

yep. Gone is the issue. Thanks so much!

Thomas
Spititom
Newbie Member
 
Posts: 3
Joined: Sun Sep 15, 2013 12:54 pm


Return to QCAD 3 Troubleshooting and Problems

Who is online

Users browsing this forum: No registered users and 1 guest