line format at large scale

Use this forum to ask questions about how to do things in QCAD version 3

Moderator: andrew

line format at large scale

Postby J-J » Fri Oct 11, 2013 4:19 pm

I usually work on mechanical drawings, and my default units are set to mm. Dashed or dotted lines appear correctly, both on screen and printing on A4 or A3.
I have to make a building drawing for my new workshop. So I set units to meters for convenience, but I cannot get, say a border to appear in the normal dash-dot on screen or when printing at 1/100 or 1/200. It looks like there is no scaling of the dash-dot comprising the line, it shows as a plain continuous line. Is there a trick I am missing or is it the way it should be?
Thanks
JJ
JJ
User avatar
J-J
Moderator
 
Posts: 167
Joined: Tue Mar 24, 2009 9:48 pm

Re: line format at large scale

Postby andrew » Fri Oct 11, 2013 4:25 pm

You can configure the global line type scale factor in:
Edit - Drawing Preferences - General - Linetype - Global Linetype Scale

If your unit is set to meters, you will likely want the linetype scale to be about 1000.
User avatar
andrew
Site Admin
 
Posts: 2379
Joined: Fri Mar 30, 2007 6:07 am

Re: line format at large scale

Postby J-J » Fri Oct 11, 2013 4:40 pm

I was indeed missing something!
Thanks Andrew
JJ
User avatar
J-J
Moderator
 
Posts: 167
Joined: Tue Mar 24, 2009 9:48 pm


Return to QCAD 3 'How Do I' Questions

Who is online

Users browsing this forum: No registered users and 2 guests