QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Low
  • Reported Version 3.23.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Ian Howell - 27.08.2019
Last edited by Andrew - 27.08.2019

FS#1937 - Circle shown in QCAD but not in AutoCAD

The attached drawing shows two large concentric circles when viewed in QCAD but the inner circle is missing when viewed in other CAD programmes. This cost $50 in rework as my laser cutting was not cut correctly!

Closed by  Andrew
27.08.2019 09:40
Reason for closing:  Not a bug
Admin
Andrew commented on 27.08.2019 09:39

The inner circle is not a circle but an arc with start angle at 184.582568 and end angle at 184.582568. Change to a circle to better compatibility.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing