QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD Community Edition
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.23.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by ali - 09.09.2019
Last edited by Andrew - 09.09.2019

FS#1939 - Right click not working in QCAD Community Edition

After I remove the .dll files from the pro trial version, right click stop working on Windows 10.
I went a little further to try identifying which of the 5 files specifically causes right click to stop working, and I found that it is qcadproscripts.dll. The presence or absence of the other 4 dll files that make up the pro version has no influence on this behavior.

Closed by  Andrew
09.09.2019 06:40
Reason for closing:  Works for me
Admin
Andrew commented on 09.09.2019 06:40

Cannot reproduce under Windows 10 32/64, QCAD 3.23.0.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing