QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.23.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Larry Buller - 12.10.2019
Last edited by Andrew - 17.10.2019

FS#1969 - font name not saving correctly

0
STYLE

5

31D
330
239
100
AcDbSymbolTableRecord
100
AcDbTextStyleTableRecord

2

textstyle11
70

   0

40
0.0
41
1.0
50
0.0
71

   0

42
0.2

3

CASTELAR.TTF

4

1001
ACAD
1000
Castellar
1071

      0
   1.DXF (189.5 KiB)
Closed by  Andrew
17.10.2019 14:04
Reason for closing:  Not a bug
Additional comments about closing:  

Please request a re-open if you still think this is a bug. Please provide further information in this case, thanks.

17.10.2019 : A request to re-open the task has been made.
Larry Buller commented on 12.10.2019 16:50

the font is Castellar.ttf the 3 group code leaves out one L making it castelar.ttf

the 1000 groupcode has the spelling correct as Castellar

Admin
Andrew commented on 14.10.2019 09:05

Could it be that the font file name (on disk) is "CASTELAR.TTF"?
I'm thinking about the 8.3 file name limitation also.

Larry Buller commented on 17.10.2019 14:32

I have confirmed that Castellar.ttf is the correct name. If the name contained in the 1000 groupcode is consistent, then I can use that instead of the 3 groupcode name. Could you confirm that is how QCAD works?

What is the logic to remove a letter in the middle of a name? I did not see any restriction to 8.3 in the Autodesk 2012 dxf reference.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing