Move Left

Toolbar / Icon:
   
Add-on:  QCAD Professional
Menu: Edit > Quick Modify > Move Left
Shortcut:

Description:

This function can be used to quickly move the current selection by a previously configured distance.
The distance can be configured under Edit > Application Preferences > Edit > Move.