Search found 32 matches

by cccplex
Tue Jun 23, 2020 11:19 pm
Forum: QCAD Troubleshooting and Problems
Topic: Performance with hatches and layout blocks
Replies: 19
Views: 1553

Re: Performance with hatches and layout blocks

Well, I was using it at max 220. That's why I probably didn't see it.
I'm learning more and more about hatches. Your answers force me to understand it all. e_geek
by cccplex
Tue Jun 23, 2020 9:56 pm
Forum: QCAD Troubleshooting and Problems
Topic: Performance with hatches and layout blocks
Replies: 19
Views: 1553

Re: Performance with hatches and layout blocks

Without any lag :?: Yes, turn solid on - copy paste with no lag - turn solid off. :) Hatch Patterns are included in the dxf. Property 'From Entity' = True and usually at the bottom in the pattern list. These supersede the installed ones. Without the .pat file installed Qcad can not revert to it. Ah...
by cccplex
Tue Jun 23, 2020 12:44 pm
Forum: QCAD Troubleshooting and Problems
Topic: Performance with hatches and layout blocks
Replies: 19
Views: 1553

Re: Performance with hatches and layout blocks

A solution for selects, mods and moves but not for copy, paste, save, load ... Copy and paste works. Inside and between files. Save load indeed not. Ah, after some more testing: Apparently it doesn't work for all patterns. This simple one I use does not come back after toggle solid back and forth. ...
by cccplex
Mon Jun 22, 2020 8:30 pm
Forum: QCAD Troubleshooting and Problems
Topic: Performance with hatches and layout blocks
Replies: 19
Views: 1553

Re: Performance with hatches and layout blocks

What I discovered only recently is the fact that the Hatching property 'Angle' alters complexity . :!: :?: With your original file: Zoom in @0;-120, have a good look at the pebbles and then zoom in @500;-120. A pattern that looses coherency about 20 tiles away from its origin is coded very badly or...
by cccplex
Sat Jun 20, 2020 8:32 am
Forum: QCAD Troubleshooting and Problems
Topic: Performance with hatches and layout blocks
Replies: 19
Views: 1553

Re: Performance with hatches and layout blocks

Focusing or not is changing the displayed color. That of the viewport, with all its hatches, with all their line segments ... I found a toggle in the settings: graphics view -> behaviour -> highlight entity within range I'm glad to have found this because I don't need the distraction of highlightin...
by cccplex
Fri Jun 19, 2020 12:42 pm
Forum: QCAD Troubleshooting and Problems
Topic: Performance with hatches and layout blocks
Replies: 19
Views: 1553

Re: Performance with hatches and layout blocks

Please indicate your QCAD version and OS, I cannot reproduce that behavior here (snapping to the pattern lines of a hatch). I also use the latest QCAD 3.24.3.0 and have put my hardware specs in my signature. I'm glad we could pinpoint a bug. :) e_geek As for: Your problem was lag in a layout !? Whi...
by cccplex
Wed Jun 17, 2020 8:22 pm
Forum: QCAD Troubleshooting and Problems
Topic: Performance with hatches and layout blocks
Replies: 19
Views: 1553

Re: Performance with hatches and layout blocks

It is a bit difficult to grasp. But reading your reply again today and some notes of mine i wonder if some toggles can be implemented to decrease the lag in the above situations. For instance one that switches of the focus of all the things in a hatch and only keep the handles of the polyline that s...
by cccplex
Sun Jun 14, 2020 5:01 pm
Forum: QCAD Troubleshooting and Problems
Topic: Performance with hatches and layout blocks
Replies: 19
Views: 1553

Performance with hatches and layout blocks

Hi, I have a performance issue with hatches. Apparently more user notice problems with hatches: https://qcad.org/rsforum/viewtopic.php?f=33&t=6985&hilit=performance&sid=e92a1d49a7f81b4702894f9be7c94291&start=15#p26976 But it might be that the layout blocks are the culprit. I feel that there is somet...
by cccplex
Wed May 27, 2020 10:41 am
Forum: QCAD Troubleshooting and Problems
Topic: Some hatches don't stretch
Replies: 1
Views: 244

Some hatches don't stretch

Hello, I'd like to reopen bug https://www.ribbonsoft.com/bugtracker/index.php?do=details&task_id=906 but when I click the button request reopen nothing happens. My problem/bug is that some hatches, like CIRCLES and AR-SAND don't stretch. I don't know if this is a regression or that it was always the...
by cccplex
Sun Sep 09, 2018 11:51 am
Forum: QCAD Community Edition
Topic: shortcut settings gone?
Replies: 2
Views: 3493

Re: shortcut settings gone?

Ah, thanks for clarifying. I thought it would be a feature that belongs in the core application so I searched the change logs. Then thought it might be in pro only and searched the feature list but couldn't find it there either.
by cccplex
Sat Sep 08, 2018 12:05 pm
Forum: QCAD Community Edition
Topic: shortcut settings gone?
Replies: 2
Views: 3493

shortcut settings gone?

Hi, I can't find the shortcut / hotkey settings anymore. Or is this only in Qcad Pro?
by cccplex
Wed Aug 02, 2017 11:38 am
Forum: QCAD Suggestions and Feedback
Topic: saving layer states
Replies: 2
Views: 5145

Re: saving layer states

Thanks for the tip. A bit too static for my use. Maybe I'll add a feature request later. e_ugeek
by cccplex
Mon Jul 31, 2017 9:57 am
Forum: QCAD Suggestions and Feedback
Topic: saving layer states
Replies: 2
Views: 5145

saving layer states

Would it be possible to save different layer states? The only thing I'm after is on/off setting of a layer. I have a lot of layers and am switch off a bunch while drafting. I find the switch all layers off or all on very usefull but then I have to go and turn off again all those layers that are in t...
by cccplex
Mon Jul 10, 2017 8:31 am
Forum: QCAD Troubleshooting and Problems
Topic: anyone using linux having problems with shortcuts?
Replies: 5
Views: 3845

Re: anyone using linux having problems with shortcuts?

This also appears to be defined for two tools in your configuration: Screen Shot 2017-07-07 at 10.04.19.png You forgot to attach the screenshot? :) Wait, I found it by looking through the menus. Maybe the problem is also that I can't view the shortcuts in "General: Tool Settings" The whole column "...
by cccplex
Fri Jul 07, 2017 9:44 am
Forum: QCAD Troubleshooting and Problems
Topic: anyone using linux having problems with shortcuts?
Replies: 5
Views: 3845

Re: anyone using linux having problems with shortcuts?

I just noticed that I also have an issue with .,C to close a polyline. But I see now that . is set to rotatecw. So that command is issued before pressing X Y or C.

Go to advanced search