Search found 8 matches

by Michael Kluckow
Wed Sep 05, 2018 3:45 pm
Forum: QCAD/CAM
Topic: Keine Z-Achse
Replies: 11
Views: 1557

Re: Keine Z-Achse

Also der Kontroller ist von der Fa. Beckhoff die genaue Bezeichnung lautet AX5206-0000-0200, dürfte aber auch mit jeder gängigen Simenssteuerung gehen. Habe jetzt schon so einige Test laufen lassen, ist alles zu meiner vollen Zufriedenheit gelaufen. Hier ist mal so ein kleines Beispiel was da alles ...
by Michael Kluckow
Mon Sep 03, 2018 2:49 pm
Forum: QCAD/CAM
Topic: Keine Z-Achse
Replies: 11
Views: 1557

Re: Keine Z-Achse

Den letzten Post kannst Du getrost vergessen, das kann so ja gar nicht funktionieren, da habe ich einen Gedankenfehler gehabt.
by Michael Kluckow
Sat Sep 01, 2018 4:11 pm
Forum: QCAD/CAM
Topic: Keine Z-Achse
Replies: 11
Views: 1557

Re: Keine Z-Achse

Doch nicht alles gut, eigentlich sollte es so sein das ich Punkt für Punkt den Werkzeugweg mit der Pollinie vorgebe und dann die Konturen genau so abgefahren werden, leider funktioniert das nur sehr bedingt. Buchstabe_D.dxf Buchstabe_D.nc Die Werkzeugwege haben oft gar nichts mit den Vorgaben gemein...
by Michael Kluckow
Sat Sep 01, 2018 4:56 am
Forum: QCAD/CAM
Topic: Keine Z-Achse
Replies: 11
Views: 1557

Re: Keine Z-Achse

alles gut, vielen Dank
by Michael Kluckow
Thu Aug 30, 2018 10:45 am
Forum: QCAD/CAM
Topic: Keine Z-Achse
Replies: 11
Views: 1557

Re: Keine Z-Achse

Ich habe hier mal veranschaulicht was die Steuerung erwartet um Bogensegmente zu schneiden.
Bogensegmente_E02_E03.pdf
(84.76 KiB) Downloaded 50 times
Vielleicht hilft diese Info um das Problem besser zu verstehen.

mfg
Michael Kluckow
by Michael Kluckow
Wed Aug 29, 2018 8:51 pm
Forum: QCAD/CAM
Topic: Keine Z-Achse
Replies: 11
Views: 1557

Re: Keine Z-Achse

Irgendwie passt das mit den Bogensegment noch nicht so richtig, G02/G03 werden nicht richtig interpretiert, oder ich mache einen Fehler beim zeichnen der Polylinie. Test_Poly_01.dxf Die Steuerung erwartet TcNcPro2.nc Allerdings bekomme ich bein Cam-Export dieses Ergebniss Test_Poly_01.nc So wie ich ...
by Michael Kluckow
Tue Aug 28, 2018 3:05 pm
Forum: QCAD/CAM
Topic: Keine Z-Achse
Replies: 11
Views: 1557

Re: Keine Z-Achse

Und dieser erste Schritt macht schon mal einen sehr guten Eindruck, wenn es noch weitere Probleme gibt werde ich mich melden. Nur damit ich hier nicht falsch verstanden werde, ich möchte diese Arbeit nicht kostenlos haben, Sie können mir auch für jede Anpassung im Vorfeld einen Kostenvoranschlag per...
by Michael Kluckow
Mon Aug 27, 2018 4:16 pm
Forum: QCAD/CAM
Topic: Keine Z-Achse
Replies: 11
Views: 1557

Keine Z-Achse

In der großen Hoffnung das mir jemand bei diesem Kleinen ( Großen ) Problem helfen kann, lade ich mal 3 Dateien hoch. So soll das fertige Teil mal aussehen. Test_Bemassung.pdf Dazu erwartet die Steuerung diesen G-Code ( erstellt mit Twincad, ein völlig primitives Program,und schon Uralt ) Test.nc Un...

Go to advanced search