Search found 2 matches

by marieke
Tue Feb 12, 2019 1:30 pm
Forum: QCAD Installation and Upgrades
Topic: Install older version
Replies: 2
Views: 2748

Install older version

I just installed the latest pro-version but it turns out that if I add the script 'MyTools' QCAD fails to launch. I really need this script, and in the older version of QCAD it worked fine. Does someone know how to solve this problem? Or where can I find an older version to install? (I do need the p...
by marieke
Mon Feb 11, 2019 5:39 pm
Forum: QCAD 'Script Add-On & Plug-in challenge' - Work in Progress
Topic: script collection for layer config, multiprint, reconcile...
Replies: 24
Views: 17951

Re: script collection for layer config, multiprint, reconcile...

Hi smf, with the newest version (3.21.3) the script MyTools doesn't seem to work anymore. QCAD fails to launch after installing the script... Would you be able to provide a solution?

Go to advanced search