Search found 24 matches

by RobB
Sat Jul 04, 2020 8:48 pm
Forum: QCAD Installation and Upgrades
Topic: Installing QCADCAM Qt5 on Linux Mint 20
Replies: 6
Views: 259

Re: Installing QCADCAM Qt5 on Linux Mint 20

As per my topic message, The Qt4 version installed properly, and I am running it now.

Rob
by RobB
Sat Jul 04, 2020 8:35 pm
Forum: QCAD Installation and Upgrades
Topic: Installing QCADCAM Qt5 on Linux Mint 20
Replies: 6
Views: 259

Re: Installing QCADCAM Qt5 on Linux Mint 20

Indeed. Is there even a 32 bit Qt5 version?

It sits on this laptop, so here you have the precise indication:
qcadcam-3.24.3-pro-linux-qt5.13-x86_64

Rob
by RobB
Sat Jul 04, 2020 8:26 pm
Forum: QCAD Installation and Upgrades
Topic: Installing QCADCAM Qt5 on Linux Mint 20
Replies: 6
Views: 259

Re: Installing QCADCAM Qt5 on Linux Mint 20

Certainly - 64bit. Linux Mint 20 does not have a 32 bit version. Which I noticed when trying to install an old 32 bit only application...

Rob
by RobB
Sat Jul 04, 2020 9:03 am
Forum: QCAD Installation and Upgrades
Topic: Installing QCADCAM Qt5 on Linux Mint 20
Replies: 6
Views: 259

Installing QCADCAM Qt5 on Linux Mint 20

I installed the just released Linux Mint 20 Cinnamon on my laptop (older model, 8GB I7 2630QM, Radeon 6650HM), made no modifications. Then I tried to Install the QCADCAM 3.24.3 Qt5 version. Install window shows, but the process stops at the point showing "Initializing add-ons 99% BrowseUserManual". ...
by RobB
Sun Jun 14, 2020 8:48 am
Forum: QCAD/CAM
Topic: [Solved] Contour generation fails
Replies: 2
Views: 890

Re: [Solved] Contour generation fails

Thanks...
Robert
by RobB
Sat Jun 13, 2020 7:59 pm
Forum: QCAD/CAM
Topic: [Solved] Contour generation fails
Replies: 2
Views: 890

[Solved] Contour generation fails

Outer contour generation seems impossible for this simple object (attached). Redrew it at least 10 times to make sure the lines all connect, turned around to see if it would work better, gave up after about an hour of trying. What is wrong here? Still incorrect connected lines? Thanks for help, Robert
by RobB
Sat Jun 13, 2020 9:44 am
Forum: QCAD/CAM
Topic: (SOLVED) Problem generating the correct contour
Replies: 2
Views: 337

Re: (SOLVED) Problem generating the correct contour

Thanks Husky,

Copying the model to a new file and starting at the inside of the holes solved the problem.

Remains my question: can I modify the presets of the Cam Profile Tool, to adjust for the material I mostly use?

Regards, Robert
by RobB
Fri Jun 12, 2020 5:20 pm
Forum: QCAD/CAM
Topic: (SOLVED) Problem generating the correct contour
Replies: 2
Views: 337

(SOLVED) Problem generating the correct contour

I cannot generate a correct contour for the attached file. It is possible to generate inner contour for the two holes, but the outer contour to cut the object as the second step does not work. Nor did I find a way to get a single toolpath that cuts the holes inside and the object on the outside as t...
by RobB
Fri Aug 23, 2019 8:15 pm
Forum: QCAD 'How Do I' Questions
Topic: Trim question
Replies: 5
Views: 2466

Re: Trim question

Thanks Husky,
Works for me.
Never saw the checkbox either. According to the manual, if unticked it will just make the segment a separate entity.

Much to learn...

Rob
by RobB
Fri Aug 23, 2019 6:27 pm
Forum: QCAD 'How Do I' Questions
Topic: Trim question
Replies: 5
Views: 2466

Trim question

trimq.dxf
(103.88 KiB) Downloaded 158 times
Connector drawing attached.
How do I trim the part of the line that traverses the small box at the bottom?
Could not work that out from the documentation.
Thanks, Rob
by RobB
Tue Jun 25, 2019 7:16 pm
Forum: QCAD Troubleshooting and Problems
Topic: Struggeling with Viewports and printing
Replies: 3
Views: 3124

Re: Struggeling with Viewports and printing

"Please check your paper size:
Edit > Drawing Preferences > Printing > Page"

OK, got it.

Thanks.
by RobB
Tue Jun 25, 2019 7:10 pm
Forum: QCAD Troubleshooting and Problems
Topic: Struggeling with Viewports and printing
Replies: 3
Views: 3124

Re: Struggeling with Viewports and printing

Sorry, thought I did...
by RobB
Tue Jun 25, 2019 4:30 pm
Forum: QCAD Troubleshooting and Problems
Topic: Struggeling with Viewports and printing
Replies: 3
Views: 3124

Struggeling with Viewports and printing

Setting up printing from scratch using viewports has been very frustrating, and I am wondering what I am doing wrong. [yes, I have read the 'Printing' and 'Working with Layout Blocks and Viewports'] I installed (because of some block issues) the latest snapshot (322.1.2) and restarted by creating a ...
by RobB
Tue Jun 25, 2019 10:56 am
Forum: QCAD 'How Do I' Questions
Topic: Layout properties
Replies: 0
Views: 4603

Layout properties

Is there somewhere a description of the Layout viewport properties? I have a printer that automatically switches between A3 and A4 printing. In the flange.dxf example I see that the Media name can be specified. I wonder if that would help (in which format) or alternatively specifying the plot paper ...
by RobB
Wed Jun 19, 2019 11:28 am
Forum: QCAD Troubleshooting and Problems
Topic: Importing blocks with attributes
Replies: 10
Views: 4454

Re: Importing blocks with attributes

[/quote] Try dragging the block by dragging a line (somewhere along the line, NOT close to one of the red or blue reference points). There's indeed a difference in dragging the object or only a single reference point of an object. [/quote] Confirm that. A bit confusing but workable. Found another is...

Go to advanced search