Search found 3 matches

by EngelenH
Sun Jun 07, 2020 2:50 pm
Forum: QCAD Installation and Upgrades
Topic: Need the installation package for an old version to upgrade
Replies: 5
Views: 760

Re: Need the installation package for an old version to upgrade

Well, that was fun ... not ... This really should get improved or changed. I tried IOBit uninstaller to get rid of the old version ... same problem I tried msiexec /x 6318426D-96D5-417A-955B-56121056B2AC ... same problem I tried cleaning the registry of all traces ... same problem I tried looking fo...
by EngelenH
Sun Jun 07, 2020 2:02 pm
Forum: QCAD Installation and Upgrades
Topic: Need the installation package for an old version to upgrade
Replies: 5
Views: 760

Re: Need the installation package for an old version to upgrade

Renamed the old directory instead, but no go. Still asks for the original (old) msi.

Cheers
by EngelenH
Sun Jun 07, 2020 12:12 am
Forum: QCAD Installation and Upgrades
Topic: Need the installation package for an old version to upgrade
Replies: 5
Views: 760

Need the installation package for an old version to upgrade

I am trying to install the latest version but have 3.17.3 still on my machine. It thus refuses to install the new version and asks for the MSI of the old version which I no longer have.

Where can I find this old version ?

Go to advanced search