Search found 10 matches

by FRK
Thu Dec 03, 2009 6:03 am
Forum: QCAD 2.1/2.2 Troubleshooting and Problems
Topic: Missing "Start/Middle/End" dropdown for orthogonal
Replies: 2
Views: 3125

That's the way it is in 2.2.2.0 too.
by FRK
Thu Dec 03, 2009 5:52 am
Forum: QCAD 2.1/2.2 Troubleshooting and Problems
Topic: Exporting Drawing only by screen shot?
Replies: 1
Views: 2781

Hello Riesen,

I tried duplicating your scenario and the PDF generated correctly.

Ver: 2.2.2.0
OS: Ubuntu 8.04

Paper Format: A4 Letter
Unit: Microns
Line Width: 0.5mm
Rectangle drawn: 10,000 x 7,000 um.

Not sure what you meant by "width of drawing 10000µm".

- FRK
by FRK
Thu Dec 03, 2009 5:25 am
Forum: QCAD 2.1/2.2 Troubleshooting and Problems
Topic: Custom Paper Format yields blank PDF
Replies: 3
Views: 6449

Custom Paper Format yields blank PDF

I have posted this before in another thread ("Printing to pdf/ps comes out blank") in October '09 and have not received a response yet. System: 32-bit OS: Ubuntu 8.04 RAM: 500MB QCAD Version: 2.2.2.0 [Professional] Date: Aug 28 2008 Modules: Scripting Qt Version: 4.4.1 With nothing in my drawing exc...
by FRK
Mon Oct 12, 2009 3:15 am
Forum: QCAD 2.1/2.2 Troubleshooting and Problems
Topic: printing to pdf/ps comes out blank
Replies: 20
Views: 45272

Encountered same problem trying to convert from dxf to pdf. Has this been resolved? System: 32-bit OS: Ubuntu 8.04 RAM: 500MB Drawing type: Architectural (sheet size Arch C - 18" x 24") Paper size selected in Current Drawing Preferences: (a) Custom (457.2 mm x 609.6 mm) - PDF blank (b) Custom (18 x ...
by FRK
Tue Sep 22, 2009 5:09 pm
Forum: QCAD 2.1/2.2 'How Do I' Questions
Topic: Drawing Preferences - Dimensions
Replies: 0
Views: 2970

Drawing Preferences - Dimensions

Need to know if and how the following can be achieved: 1) Can the slant architectural tick be made thicker w/o redrawing a separate line on top of it? 2) Can the dimensions (the numbers) be made darker, or does one have to delete it and use regular text to achieve that? Edit: Can the dimensions (not...
by FRK
Thu Sep 17, 2009 5:53 am
Forum: QCAD 2.1/2.2 'How Do I' Questions
Topic: [Solved] Copying from layer to layer
Replies: 10
Views: 10887

[SOLVED] Copy from layer to layer

Works!!

Thank you, Andrew, for your patience and perseverance in helping me guide through something very basic that I wasn't getting a handle on. I was going too fast with my Paste command thereby missing the optional toolbar that was popping up.
by FRK
Tue Sep 15, 2009 2:38 am
Forum: QCAD 2.1/2.2 'How Do I' Questions
Topic: [Solved] Copying from layer to layer
Replies: 10
Views: 10887

Hello Andrew, One issue was a false alarm and has been resolved. Found the QCAD.ini file and deleted it. Removed the Ribbonsoft sub-directory - cleaned up everything else as much as I could. Deleted the complete QCAD folder. Reinstalled it fresh from the tar folder. However, the problem still persis...
by FRK
Mon Sep 14, 2009 9:31 pm
Forum: QCAD 2.1/2.2 'How Do I' Questions
Topic: [Solved] Copying from layer to layer
Replies: 10
Views: 10887

Thanks again for your promptness. The issue is now looking more bothersome. First, my system details: OS = Ubuntu 8.04 QCAD Version: 2.2.2.0 [Professional] Date: Aug 28 2008 Modules: Scripting Qt Version: 4.4.1 Missing toolbar If I enable Tool Options under View>Toolbars, a blank space appears below...
by FRK
Sun Sep 13, 2009 9:19 pm
Forum: QCAD 2.1/2.2 'How Do I' Questions
Topic: [Solved] Copying from layer to layer
Replies: 10
Views: 10887

Thank you Andrew for your prompt response. However, I am still fumbling - at a complete loss in finding "To Current Layer" in the "top toolbar". There doesn't seem to be anything in my top toolbar that specifies that - I am sure I am overlooking something very simple. The top toolbar has New, Open, ...
by FRK
Sun Sep 13, 2009 4:06 am
Forum: QCAD 2.1/2.2 'How Do I' Questions
Topic: [Solved] Copying from layer to layer
Replies: 10
Views: 10887

[Solved] Copying from layer to layer

Just bought the Professional version today, and it is the first time I am using QCAD. Till now everything has been quite intuitive and running smoothly, until I came to a halt trying to copy entities from one layer to another. The selected entity copies on the same layer as it was originally on, but...

Go to advanced search