error al instalar QCAD

Por favor, use este foro para publicar preguntas, comentarios, resolución de problemas y los problemas relacionados con QCAD Profesional

Moderator: andrew

Post Reply
gnyo
Registered Member
Posts: 1
Joined: Sat May 26, 2018 6:17 pm

error al instalar QCAD

Post by gnyo » Sat May 26, 2018 6:28 pm

Buenas tardes, me llamo Jesús, soy nuevo en la comunidad de linux, he instalado deepin, y ahora he instalado QCAD, que hasta ahora lo desconocía, pero tengo un problema que cuando lo abro me pone lo siguiente:

Plugin LibraryBrowser: cannot connect to DB.
Driver error: Driver not loaded
Database error: Driver not loaded
Database file:
Library browser will not be available.

La versión de Qcad que tengo instalada es la 3.1.5.3.0, por favor, si alguien me puede ayudar le estaría agradecido, muchas gracias y un saludo a toda la comunidad

User avatar
andrew
Site Admin
Posts: 5556
Joined: Fri Mar 30, 2007 6:07 am

Re: error al instalar QCAD

Post by andrew » Tue Jun 05, 2018 1:50 pm

You might want to try the latest version from our web site (3.20.1):
https://qcad.org/download

Puede probar la última versión de nuestro sitio web (3.20.1):
https://qcad.org/download

Post Reply

Return to “QCAD Professional”