Page 1 of 1

QCAD 3.0 and OSX 10.4.11

Posted: Tue Apr 10, 2012 10:40 am
by onterio12
Andrew,
Will QCAD 3.0 continue to support OS X 10.4.11?
[link removed by admin]
Thank you.

Re: QCAD 3.0 and OSX 10.4.11

Posted: Tue Apr 10, 2012 10:49 am
by andrew
No. The reason is that we do not have any hardware here anymore that is supported by Mac OS X 10.4 (Tiger), so we're unable to install or run Mac OS X 10.4.

The packages for Mac OS X 10.5 (Leopard) might or might not work on Mac OS X 10.4.

Re: QCAD 3.0 and OSX 10.4.11

Posted: Thu Apr 12, 2012 8:54 am
by onterio12
THANKS..