Cant repport bug...

Use this forum to ask questions about how to do things in QCAD.

Moderator: andrew

Forum rules
Always indicate Operating system, QCAD version
Attach Drawing files, Screenshots
Post one question per topic.
Post Reply
SerPat
Junior Member
Posts: 12
Joined: Tue Jul 30, 2019 4:52 pm

Cant repport bug...

Post by SerPat » Mon Aug 19, 2019 3:41 am

I did not understand how to repport a bug, so I post here and will not go further (dont want to).

Version: 3.23.0.0 (3.23.0)
Internet: QCAD.org
Build Date: Jul 18 2019
Revision: 42e52bf
Qt Version: 5.8.0
Architecture: x86_64
Compiler: gcc 4.8.1

The angle dimension function crashed without a call (forced to kill QCad, at least on the first crash). I attach a file where the bug can be reproducible: just move the cursor around the junction bridge of the two lines.
Bug_QCad.png
Bug_QCad.png (3.86 KiB) Viewed 1200 times
This picture is a X snapshot while QCad is freezed.
Bug.dxf
(109.55 KiB) Downloaded 23 times
I hop that a moderator will remove that post once "handled".

User avatar
Husky
Moderator/Drawing Help/Testing
Posts: 2646
Joined: Wed May 11, 2011 9:25 am
Location: USA

Re: Cant repport bug...

Post by Husky » Mon Aug 19, 2019 4:50 am

SerPat wrote:
Mon Aug 19, 2019 3:41 am
I attach a file where the bug can be reproducible: just move the cursor around the junction bridge of the two lines.
I tried to reproduce that behavior. No luck - works fine for me. Looks like the angle dim was rotated, correct? What else was modified? Just "move the cursor around the junction" didn't the trick ...

Husky-2019.08.18-02.png
Husky-2019.08.18-02.png (9.12 KiB) Viewed 1198 times
Work smart, not hard: QCad Pro

If a thread is considered as "solved" please change the title of the first post to "[solved] Title...". Thanks!

User avatar
J-J
Moderator
Posts: 409
Joined: Tue Mar 24, 2009 9:48 pm

Re: Cant repport bug...

Post by J-J » Fri Aug 23, 2019 8:20 pm

Hi,
Seems to work fine here too...?
JJ

Post Reply

Return to “QCAD 'How Do I' Questions”