[solved] Linetype issue

If you are having problems with QCAD, post here. Please report bugs through our Bug Tracker instead.

Always attach your original DXF or DWG file and mentions your QCAD version and the platform you are on.

Moderator: andrew

Forum rules
Always indicate Operating system, QCAD version
Attach Drawing files, Screenshots
Post Reply
Nate
Junior Member
Posts: 14
Joined: Wed Jul 04, 2018 10:18 pm

[solved] Linetype issue

Post by Nate » Fri Feb 22, 2019 1:58 pm

It is a small issue but very annoying when i click on a line it appears to be a dotted line attached is a dxf
Attachments
Test.dxf
(99.77 KiB) Downloaded 49 times

User avatar
Clive
Moderator / Drawing Help
Posts: 1327
Joined: Thu Aug 25, 2011 9:28 pm
Location: UK

Re: Linetype issue

Post by Clive » Fri Feb 22, 2019 2:40 pm

Hello Nate, welcome.

Most likely the line type is set to something dashed!
1.jpg
1.jpg (35.24 KiB) Viewed 787 times
Best practice is to set up your own layers and set the line weight, line type and colour to what works for you!
2.jpg
2.jpg (41.45 KiB) Viewed 787 times
For the best support please state your operating system, QCAD version and add any supporting DXF/DWG files, screenshots etc...

Nate
Junior Member
Posts: 14
Joined: Wed Jul 04, 2018 10:18 pm

Re: Linetype issue

Post by Nate » Fri Feb 22, 2019 2:59 pm

i had made sure it is set to continuous i have a feeling it has something to do with the application preferences menu ????

User avatar
Husky
Moderator/Drawing Help/Testing
Posts: 2579
Joined: Wed May 11, 2011 9:25 am
Location: USA

Re: Linetype issue

Post by Husky » Fri Feb 22, 2019 9:40 pm

Nate wrote:
Fri Feb 22, 2019 2:59 pm
... i have a feeling it has something to do with the application preferences menu ????
Hi - I assume you are right :wink:

The dxf shows nothing unusual to me - please post a screenshot with a selected entity like this one. Thanks.

Husky-2019.02.22-01.png
Husky-2019.02.22-01.png (2.33 KiB) Viewed 768 times
Work smart, not hard: QCad Pro

Nate
Junior Member
Posts: 14
Joined: Wed Jul 04, 2018 10:18 pm

Re: Linetype issue

Post by Nate » Mon Feb 25, 2019 1:44 pm

this is a screenshot
Attachments
Capture.JPG
Capture.JPG (26.52 KiB) Viewed 744 times

Nate
Junior Member
Posts: 14
Joined: Wed Jul 04, 2018 10:18 pm

Re: Linetype issue

Post by Nate » Mon Feb 25, 2019 1:49 pm

any help how to fix this??
Attachments
Capture2.JPG
Capture2.JPG (143.22 KiB) Viewed 744 times

User avatar
andrew
Site Admin
Posts: 6246
Joined: Fri Mar 30, 2007 6:07 am

Re: Linetype issue

Post by andrew » Mon Feb 25, 2019 3:27 pm

Looks like a secondary selection color is enabled under:
Edit > Application Preferences > Graphics View > Colors > Use secondary selection color

Nate
Junior Member
Posts: 14
Joined: Wed Jul 04, 2018 10:18 pm

Re: Linetype issue

Post by Nate » Mon Feb 25, 2019 4:11 pm

Perfect Thank you Very much

Post Reply

Return to “QCAD Troubleshooting and Problems”