Qcad does not install on Mac

Post your question about installing or upgrading QCAD.

Moderator: andrew

Post Reply
mflum7
Registered Member
Posts: 2
Joined: Tue Mar 23, 2021 12:07 am

Qcad does not install on Mac

Post by mflum7 » Tue Mar 23, 2021 12:17 am

When will you have a release that supports and can install on macOS Big Sur version 11.2.3

User avatar
andrew
Site Admin
Posts: 7606
Joined: Fri Mar 30, 2007 6:07 am

Re: Qcad does not install on Mac

Post by andrew » Tue Mar 23, 2021 7:47 am

QCAD 3.26.1 supports macOS 11.2.3.

A common mistake is downloading the wrong package. Note that there is a separate package for the new Apple Silicone M1 arm64 CPUs which will not work on Intel Macs.

If you are not sure if you have an M1 or an Intel Mac, you almost certainly have an Intel Mac and need to download the package labeled
"QCAD Professional 3.26.1 (a) for macOS 10.14-11.2"

Post Reply

Return to “QCAD Installation and Upgrades”