Page 1 of 1

Block command doesn't work

Posted: Fri Feb 13, 2009 8:08 pm
by draw-sr
I just got and installed 2.22 pro for windows. I can not get the “insert block” to work at all. I created a block, then did the “undo” two times to get back to the entities as the manual instructed if I wanted the entities back. In an other drawing that I wanted to use the new block, nothing I tried would work at all (I have never even seen “figure 17, block list” on pg 36 of the reference manual). I also tried to "insert block" in the original drawing that I created it in, also no luck. Do I need to delete Qcad and reinstall it or what else can you suggest.

Posted: Sat Feb 14, 2009 11:39 am
by andrew
Most likely what you are missing is the block list itself. Try to enable the block list by choosing the menu "View - Toolbars - Blocklist".

Note that blocks only exist per drawing. To transfer a block from one drawing to another, copy / paste a block insert. To make blocks available to all drawings, use the part library.