Page 1 of 1

Interface problem on Ubuntu 9.04

Posted: Sat Jul 11, 2009 5:27 pm
by apjjr
This problem occurs the same on all of my computers, Dell 1501 laptop, Intel DG35EC & DG31GL motherboards. All with up-to-date Ubuntu 9.04.

I made a fresh install on the DG31GL, thinking that the problem would go away. It persists on the new install.

This problem started at some point after upgrading to 9.04. It was not apparent in 8.10.

Start QCAD, open Application preferences dialog, drag mouse pointer over check box text. The check box text area becomes blacked out.

Line width on layer 0 is set to .25mm.
Draw some lines intersecting or not.
Zoom in to screen width less than 1.7 inches.
Lines start to disappear. The more you zoom in, the more lines disappear.
Yes, the lines are still in the center of the screen.
They appear temporarily when the mouse pointer is moved over them.

Anyone else have this problem?
Anyone know how to fix it?


Posted: Tue Jul 21, 2009 3:40 pm
by Papy Octet

Posted: Thu Jul 23, 2009 10:42 am
by andrew
Papy Octet: Please post only in English outside of the international forums, thanks.

You might want to use online translation services to help with the translation (less than perfect English is preferred over non-English):

Posted: Thu Jul 23, 2009 5:07 pm
by Papy Octet
Sorry Andrew,

I translate my answer :
I have the sames problems on my laptop (HP) but not on my two desktop computers !?
On my three computers, I've install the same version of Ubuntu (from the same CD) 9.04 Jaunty, at the same date and with all the updates.

Y also dont understand why it appears on the laptop and not on the two desktop computers. My two desktop computers are connected to un LCD screen like the laptop.

I don(t know if this explanations will help to understand this malfunction.


Posted: Thu Jul 23, 2009 10:21 pm
by apjjr
Do you think I should try to compile the community version to see if the problem goes away? I've never done it, but I'm willing to try it.

QCAD Professional user

Posted: Thu Jul 30, 2009 4:49 pm
by LuisC-SM

I'm not sure if this will help any.

In case you are using Compiz the problem might be between the Qt4 libraries and the desktop effects.

Check the ubuntu forums to solve this issue.

Case I'm wrong... sorry for your loss of time. I've no more ideas


Posted: Sun Sep 06, 2009 12:55 am
by ggsalas
I have a similar problem with ATi card. The solution was to change the 3D acceleration to XAA in xorg.conf.

Code: Select all

Option "AccelMethod" "XAA" ... bug/350120

Sample of problem: