Please check your access rights, the file format and file

Use this forum for all posts and questions about the free QCAD Community Edition version 3

Moderator: andrew

Post Reply
sidewayz
Registered Member
Posts: 1
Joined: Sat Feb 21, 2015 10:25 am

Please check your access rights, the file format and file

Post by sidewayz » Sat Feb 21, 2015 11:46 am

Hello!

Ran across a problem with opening a file.
I made a simple drawing involving some parts from my own symbol library

Then i made several others from the same drawing template.
Somewhere along the road the drawings started to fail and i was not able to open them after i saved and closed them.

Found a similar problem here
http://www.qcad.org/bugtracker/index.ph ... ask_id=739

At the time i was using QCAD, version 3.7.5.0 (3.7.5) <- Zip archive

I tried a more recent version QCAD, version 3.8.1 (3.8.1) <- Zip archive

And it did not work there either.
I thought if i tried the recommended version for windows it surley would work

so i tried QCAD, version 3.8.1 (3.8.1) <- Installer

When i opend the program for the first time i opend the files and it worked great.
I then as a test disabled or unistalled the Trial add-ons since i never use them, restarted
the program and i couldnt open the files anymore.

I dont know if this has a Connection in some how but its the way i tried it.

I have been running through some working files and some of the non working once
and the system and user rights seems to match.
I have tried to change filenames and move them around but nothing seems to work.

I have deleted the old files and made new once with the exact same structure, base template, fontsize and library symbols
with the same filenames and folders wich seems to be working just fine. They are created with the oldest version
and seems to be working with the other two versions aswell.

I have never seen this problem Before but i have to blame Windows i guess even though i couldnt find any probs with the rights.

QCAD has been working fine on my "large" desktop computer wich is running Linux
and i have been using QCAD on the machine for Quite some time with no problems what so ever.
Its currently under my bed :)

I can test the files on that machine and see if it works on there.

//Fredrik

User avatar
andrew
Site Admin
Posts: 6183
Joined: Fri Mar 30, 2007 6:07 am

Re: Please check your access rights, the file format and fil

Post by andrew » Mon Mar 02, 2015 11:47 am

Please attach or e-mail your file for testing, thanks.

Post Reply

Return to “QCAD Community Edition”