Nested block not snapping or selecting

Use this forum for all posts and questions about the free QCAD Community Edition version 3

Moderator: andrew

Post Reply
massimo
Active Member
Posts: 48
Joined: Tue Dec 02, 2014 2:30 pm

Nested block not snapping or selecting

Post by massimo » Fri May 08, 2020 1:07 pm

Hi,

This is the community version 3.24.3.0 (3.24.3).

If I have nested blocks, then sometimes I can't select the block or snap to point of that nested block when working in Model_Space. After editing the parent block of that nested block, then it also works from the Model_Space. Is that a known issue?
I have many nested blocks.
Community Version 3.24.3.0 (3.24.3), Gentoo Linux on amd64

User avatar
Husky
Moderator/Drawing Help/Testing
Posts: 3134
Joined: Wed May 11, 2011 9:25 am
Location: USA

Re: Nested block not snapping or selecting

Post by Husky » Fri May 08, 2020 8:15 pm

Hi,

Please attache for further investigation the dxf drawing or at least an example dxf drawing which shows the issue. Thanks.
Work smart, not hard: QCad Pro

If a thread is considered as "solved" please change the title of the first post to "[solved] Title...". Thanks!

Post Reply

Return to “QCAD Community Edition”