Erreur au chargement de la bibliothèque

Utilisez ce forum pour poser vos questions sur l'utilisation de QCAD Community Edition 3.

Moderators: andrew, J-J

Post Reply
mdnasc
Registered Member
Posts: 1
Joined: Fri Mar 22, 2019 5:19 pm

Erreur au chargement de la bibliothèque

Post by mdnasc » Fri Mar 22, 2019 5:47 pm

Bonjour,

J'essaye d'utiliser la bibliothèque d'éléments, mais j'ai ce message quand j'active l'explorateur:

Code: Select all

Plugin LibraryBrowser: cannot connect to DB.
Driver error: Driver not loaded
Database error: Driver not loaded
Database file:
Library browser will not be available
J'ai trouvé cette discussion sur le forum en anglais, mais la solution proposée (recompiler à partir du code source) n'est pas vraiment dans mes compétences...

Je précise que je suis sous Ubuntu 18.04

J'ai recherché dans /usr/lib/qcad/plugins/sqldrivers/ et j'y ai trouvé seulement un fichier readme qui me dit:
Copy contents of folder $QTDIR/plugins/sqldrivers here.
J'ai donc copié le fichier libqsqlite.so que j'ai trouvé dans /usr/lib/x86_64-linux-gnu/qt5/plugins/sqldrivers/ mais ça ne marche toujours pas...

Je ne sais plus très bien où chercher...

Post Reply

Return to “QCAD Community Edition (Version 3)”