Block command doesn't work

If you are having problems with QCAD 2.1/2.2, post here. Please report bugs here.

Moderator: andrew

Registered Member
Posts: 2
Joined: Sat Feb 07, 2009 11:08 pm

Block command doesn't work

Post by draw-sr » Fri Feb 13, 2009 8:08 pm

I just got and installed 2.22 pro for windows. I can not get the “insert block” to work at all. I created a block, then did the “undo” two times to get back to the entities as the manual instructed if I wanted the entities back. In an other drawing that I wanted to use the new block, nothing I tried would work at all (I have never even seen “figure 17, block list” on pg 36 of the reference manual). I also tried to "insert block" in the original drawing that I created it in, also no luck. Do I need to delete Qcad and reinstall it or what else can you suggest.

User avatar
Site Admin
Posts: 7034
Joined: Fri Mar 30, 2007 6:07 am

Post by andrew » Sat Feb 14, 2009 11:39 am

Most likely what you are missing is the block list itself. Try to enable the block list by choosing the menu "View - Toolbars - Blocklist".

Note that blocks only exist per drawing. To transfer a block from one drawing to another, copy / paste a block insert. To make blocks available to all drawings, use the part library.


Return to “QCAD 2.1/2.2 Troubleshooting and Problems”