Print preview - unexpected Paper borders [solved]

If you are having problems with QCAD, post here. Please report bugs through our Bug Tracker instead.

Always attach your original DXF or DWG file and mentions your QCAD version and the platform you are on.

Moderator: andrew

Forum rules
Always indicate Operating system, QCAD version
Attach Drawing files, Screenshots
Post Reply
User avatar
Husky
Moderator/Drawing Help/Testing
Posts: 2012
Joined: Wed May 11, 2011 9:25 am
Location: USA

Print preview - unexpected Paper borders [solved]

Post by Husky » Tue Jul 23, 2013 12:53 am

Working on an ANSI C Format Drawing sheet template I have to deal with an unexpected Paper border (?).
What is it - how can I control it? It wasn't a problem with ANSI A or ANSI B Format. Drawing Unit is inch.

Show Paper Border = on (how I like to use it!)
Husky-2013.07.22-02.png
Husky-2013.07.22-02.png (5.85 KiB) Viewed 3388 times
Show Paper Border = off
... and what is that???
Husky-2013.07.22-04.png
Husky-2013.07.22-04.png (9.06 KiB) Viewed 3388 times
Any Ideas??? :wink:

User avatar
andrew
Site Admin
Posts: 5448
Joined: Fri Mar 30, 2007 6:07 am

Re: Print preview - unexpected Paper borders

Post by andrew » Tue Jul 23, 2013 10:41 pm

Please check the page margins:
Edit - Drawing Preferences - Multi Pages - Glue Margins

User avatar
Husky
Moderator/Drawing Help/Testing
Posts: 2012
Joined: Wed May 11, 2011 9:25 am
Location: USA

Re: Print preview - unexpected Paper borders

Post by Husky » Tue Jul 23, 2013 11:04 pm

andrew wrote:Please check the page margins:
Edit - Drawing Preferences - Multi Pages - Glue Margins
Works like a charm - thank you very much! :D

Post Reply

Return to “QCAD Troubleshooting and Problems”