Skip to content

Move Down

Toolbar / Icon:

MoveDown

Add-on:

QCAD Professional

Menu:

Edit > Quick Modify > Move Down

Shortcut:

↓

This function can be used to quickly move the current selection by a previously configured distance.
The distance can be configured under Edit > Application Preferences

Edit > Move.